Mois : janvier 2022


IPv6 connectivity integrated – IPv6 and IPv4 ready

Dual stack connections via IPv4 and IPv6 are now available for all new orders (shared hosting). For existing hostings, the host systems Host1 and Host4 have already been equipped with IPv6 & IPv4, support for Host2 and Host3 is coming soon.

WordPress Backdoor Found in Themes and Plugins!

Backdoor Found in Themes and Plugins from AccessPress Themes Due to the way the extensions were compromised, we suspected an external attacker had breached the website of AccessPress Themes in an attempt to use their extensions to infect further sites. Details: https://jetpack.com/2022/01/18/backdoor-found-in-themes-and-plugins-from-accesspress-themes/ Please update or remove (un-install completely) the extensions mentioned in the details from the link above. If there are no updates for this […]

PHP mail function – Captcha protection required!

In order to avoid blacklisting of our mail servers due to unprotected contact forms & other forms, the forms must be secured with Captcha, e.g. (re-captcha v2) this is required to use PHP mail. If your application does not support PHP mail at the moment, please let us know when a captcha protection has been integrated and therefore the PHP mail function should be activated. […]

Delivery issues with Gmail, Hotmail, Yahoo etc.

If a recipient has marked one of your emails as unsolicited mail or as spam, the recipient’s mail server can move your email to the spam folder or it can be rejected. In such cases, you need to apply a delisting for your domain name from the respective provider. Gmail: https://support.google.com/mail/contact/bulk_send_new?rd=1 Office365: https://sender.office.com/ Hotmail: https://support.microsoft.com/en-us/getsupport?oaspworkflow=start_1.0.0.0&wfname=capsub&productkey=edfsmsbl3&locale=en-us&ccsid=636165331655894043 Apple: https://support.apple.com/en-us/HT204137 Yahoo: https://help.yahoo.com/kb/postmaster?redirect=true

WordPress security issues – please update!

4 security issues affect WordPress versions between 3.7 and 5.8. If you haven’t yet updated to 5.8, all WordPress versions since 3.7 have also been updated to fix the security issues. details english: https://wordpress.org/support/wordpress-version/version-5-8-3/ Sicherheitsupdate: Angreifer könnten sich auf WordPress-Websites einnisten. In der aktuellen Version des Content Management System WordPress haben die Entwickler vier Sicherheitslücken geschlossen. details german: https://www.heise.de/news/Sicherheitsupdate-Angreifer-koennten-sich-auf-WordPress-Websites-einnisten-6320363.html?wt_mc=nl.red.security.security-nl.2022-01-10.link.link

Too many WordPress Plugins can cause conflicts

Too many plugins can lead to security breaches on your site, site crashes, bad performance, slow loading speeds, and more. It may come as no surprise that piling a ton of plugins on top of each other on your website can cause some conflicts. Some plugins will disrupt the way others function, causing problems on your site. Details: https://pressable.com/why-its-smart-to-limit-plugins-on-your-wordpress-site/

WordPress Plugins – Does Your Site Have Too Many?

Too many plugins can lead to security breaches on your site, site crashes, bad performance, slow loading speeds, and more. It may come as no surprise that piling a ton of plugins on top of each other on your website can cause some conflicts. Some plugins will disrupt the way others function, causing problems on your site. Details: https://pressable.com/why-its-smart-to-limit-plugins-on-your-wordpress-site/