GLOBE.LU News


WordPress security issues – please update!

4 security issues affect WordPress versions between 3.7 and 5.8. If you haven’t yet updated to 5.8, all WordPress versions since 3.7 have also been updated to fix the security issues. details english: https://wordpress.org/support/wordpress-version/version-5-8-3/ Sicherheitsupdate: Angreifer könnten sich auf WordPress-Websites einnisten. In der aktuellen Version des Content Management System WordPress haben die Entwickler vier Sicherheitslücken geschlossen. details german: https://www.heise.de/news/Sicherheitsupdate-Angreifer-koennten-sich-auf-WordPress-Websites-einnisten-6320363.html?wt_mc=nl.red.security.security-nl.2022-01-10.link.link

Too many WordPress Plugins can cause conflicts

Too many plugins can lead to security breaches on your site, site crashes, bad performance, slow loading speeds, and more. It may come as no surprise that piling a ton of plugins on top of each other on your website can cause some conflicts. Some plugins will disrupt the way others function, causing problems on your site. Details: https://pressable.com/why-its-smart-to-limit-plugins-on-your-wordpress-site/

Enjoy 20% Off for PROWEB-XL 5000 MB

Hosting Package: PROWEB-XL Promo Code: GLOBE21 please enter the promo code during checkout (Promo code expiry date: 01/01/2022) https://www.globe.lu/en/hosting/

How to Fix Website is Not Secure Browser Message?

Why does my website say it’s not secure? Any modern browser will display the “Not secure” warning in the address bar when your website is using HTTP instead of HTTPS. An SSL certificate can be used to encrypt and decrypt data transferred to and from your website. The best way to deal with the question “Why does my website say not secure?” is to install […]

Lets Encrypts Root Certificate is expiring – Incompatible clients!

Let’s Encrypt DST Root CA X3 expiration on Sept. 30 2021 Due to significant changes of the certificate provider Let’sEncrypt problems with some outdated clients can occur (web browser, email clients). The Let’s Encrypt DST Root CA X3 will expire on September 30, 2021. That means those older devices that don’t trust ISRG Root X1 will start getting certificate warnings when visiting sites that use […]

WP Fastest Cache vulnerabilities – update now

Multiple vulnerabilities in WP Fastest Cache plugin – please update now! https://jetpack.com/2021/10/14/multiple-vulnerabilities-in-wp-fastest-cache-plugin/ german: https://www.heise.de/news/WordPress-Beliebtes-Plugin-WP-Fastest-Cache-braucht-dringend-ein-Update-6220994.html?wt_mc=nl.red.security.security-nl.2021-10-21.link.link

WordPress: Ninja Forms Admin + SQL Injection

Please update now! The plugin does not escape keys of the fields POST parameter, which could allow high privilege users to perform SQL injections attacks. Details: https://wpscan.com/vulnerability/55008a42-eb56-436c-bce0-10ee616d0495

New Mod_Security rules – 90% reduction of false alerts & 403 errors

We are working hard to bring you a better and smoother experience! Today we’ve published an Mod_Security update for all shared hostings which includes a 90% reduction of false alerts and 403 errors. CRS 3 includes many coverage improvements, plus the following new features: – Over 90% reduction of false alerts in a default install – Application-specific exclusions for WordPress Core and Drupal – SQLi/XSS […]

HTTP2 – available now for all our shared server

HTTP/2 support is available now for all our shared hosting packages. HTTP/2 will make your applications faster, simpler, and more robust. The primary goals for HTTP/2 are to reduce latency by enabling full request and response multiplexing, minimize protocol overhead via efficient compression of HTTP header fields, and add support for request prioritization. HTTP/2 is compatible with almost all major browsers. It’s also backward compatible […]