Neuigkeiten GLOBE.LU

Feb 7th Scheduled Maintenance Announcement Host3 Feb. 25

Maintenance works Host3 Feb. 25 between 10:00 and 13:00 The PHP 5.6 branch no longer receives security updates and it reaches its end of life. Therefore, all our PHP versions will be updated to PHP 7.Important!If you are still using outdated Joomla, Wordpress or other outdated and safety-critical applications, you need to update them NOW because ... weiterlesen »

Feb 7th Scheduled Maintenance Announcement Host1 Feb. 18

Maintenance works Host1 Feb. 18 between 10:00 and 13:00 The PHP 5.6 branch no longer receives security updates and it reaches its end of life. Therefore, all our PHP versions will be updated to PHP 7.Important!If you are still using outdated Joomla, Wordpress or other outdated and safety-critical applications, you need to update them NOW because ... weiterlesen »

Jan 23rd PRICE INCREASE .NET Domains

The .NET registry has decided to increase the price of .NET domain names starting at 1st February 2018.
https://www.globe.lu/en/domain/

Dec 4th WordPress 4.9.1 Security and Maintenance Release

WordPress 4.9.1 is now available. This is a security and maintenance release for all versions since WordPress 3.7. We strongly encourage you to update your sites immediately.

https://wordpress.org/news/2017/11/wordpress-4-9-1-security-and-maintenance-release/

Nov 9th Important: Joomla Security Update 3.8.2

Das Content Management System (CMS) Joomla ist in verschiedenen Versionen verwundbar. Keine der drei Sicherheitslücken gilt als kritisch. Zwei versehen die Entwickler mit dem Bedrohungsgrad "mittel" und die dritte mit "niedrig." Die neue Ausgabe 3.8.2 schließt die Lücken. Aufgrund einer Schwachstelle (CVE-2017-14596) im ... weiterlesen »

Nov 2nd IMPORTANT: WordPress Security Release

WordPress Security UpdateThis is a security release for all previous versions and we strongly encourage you to update your sites ... weiterlesen »

Oct 5th Update erforderlich: Kritische Sicherheitslücke in drei WordPress-Plugins

https://www.heise.de/security/meldung/Update-erforderlich-Kritische-Sicherheitsluecke-in-drei-WordPress-Plugins-3849483.html/from/nl_sec_summ?wt_mc=nl.heisec-summary.2017-10-05Eine Lücke in den wenig populären WordPress-Erweiterungen Appointments, Flickr Gallery und RegistrationMagic-Custom Registration Forms ermöglicht Angreifern die ... weiterlesen »