Monat: September 2022


Connection issues SMTP, POP3, IMAP

Please use an email client that supports TLS/SSL v1.2 or later e.g. Outlook 2016, MacMail on MacOS 10.11, Windows 10 mail, Android 5, iOS 9 or newer. Before setting up an email client (Outlook, Thunderbird etc), please check your login name and password for your respective email account via webmail. Email clients which log in permanently with incorrect login details are blocked by a firewall […]

WordPress Zero-Day Vulnerability in Plugin WPGateway

PSA: Zero-Day Vulnerability in WPGateway Actively Exploited in the Wild! On September 8, 2022, the Wordfence Threat Intelligence team became aware of an actively exploited zero-day vulnerability being used to add a malicious administrator user to sites running the WPGateway plugin. Details https://www.wordfence.com/blog/2022/09/psa-zero-day-vulnerability-in-wpgateway-actively-exploited-in-the-wild/

WordPress Security – Please update now!

WordPress 6.0.2 Security and Maintenance Release This security and maintenance release features 12 bug fixes on Core, 5 bug fixes for the Block Editor, and 3 security fixes. Because this is a security release, it is recommended that you update your sites immediately. https://www.heise.de/news/Sicherheitsupdate-Angreifer-koennten-WordPress-Websites-attackieren-7249431.html?wt_mc=nl.red.security.security-nl.2022-09-01.link.link